Empety string on multi tag firebase

I’m having trouble when I’m going to retrieve a lot of data while in firebase

You are missing a slash / when setting project’s bucket


the problem still occurs
blocks (15)
Screenshot 2022-05-18 152449

Post a screenshot of your firebase’s stucture. Also temporarily add a label to get tags value to check that you are getting tags


Screenshot 2022-05-18 160648

Initialize global variables to empty lists and try again




i tried what you gave but it still displays blank data

If you wish post here or pm me your aia

In the project bucket(after getting taglist) just remove the sugiasaw and use only get item and try

I already know the problem

I removed join blocks and items and removed the sign/ at the end of the project tag, now I just need to find out how to make this appear in dynamics in order to save label layout

Once get all the items , by using length of the list construct dyna labels.

You didn’t show your FB structure properly, so the confusion arises

this is the complete structure of my fb

there is only that list because I am testing, for dynamics here the goal is to save label components because more label components will make the application heavier when it is projected.

Your reply


How we can help when all info’s are wrong ?

1 Like

before there was a mistake on my fb, then I replaced it again with new data

So problem was solved ?

1 Like

yes the problem solved

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.