Error exporting my app - "Something went wrong!"

I checked out Kodular Fenix (v1.5.0) Bug Tracker before creating a new topic

Immagine 2021-07-19 205847

When I try to export my app I encounter the above mentioned error.
I start experiencing this problem after the new :kodular: update.

1 Like

I think it is Project in Project

Most of the users are facing such problems !!

Can you post your aia to check ?

I cannot release the AIA file, unfortunately I have been working on this app for almost 2 years and I am afraid it may be copied. I understand that it is difficult, or even impossible, to be able to establish the problem without the AIA file, sorry for this situation, thank you for your help and time.

Is it possible that the cause of this error may be due to some disabled blocks?

Are using Video Player Extension ?

No, but I use Deep Host’s Color Picker extension.

Ok then it is project in project issue only.

Is it possible to fix it somehow?

1 Like

So should I follow Boban’s suggested steps and try again?

Yes It should work after following those steps !!!

1 Like

Ok, now I’ll try and let you know.

1 Like

@Viking Did it worked ?

Mark as solution if worked

If you are unable to do it, you can pm me I will do it for you.

1 Like

I haven’t done anything yet, I had an unexpected event. :sweat_smile:
As soon as I’m done I’ll mark it as a solution.

1 Like

Perfect, it worked. Thanks so much! :heart_eyes:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.