Https:// is not loading on my device has not been loading for three days now on my device.

Thunkable, appinventor , etc are loading and I can login but will never open for me. I need help. I have read previous complaint about this issue and tried all the solutions provided such as as clear cookies, data and so forth but still it didn’t work.

1 Like

There is no problem from server side. Try refreshing the website.

1 Like

Taking advantage of the fact that the forum is still open …

I have the same problem, I have FOUR DAYS without being able to enter, I already restarted the laptop, I have changed my browser, it does not load from my cell phone either.

I have tried it on other mobile devices and nothing.

Any suggestion?

Hi @samidr8
It is working from my end.
You can try these:

  • open in incognito tab
  • clear cache and cookies
  • use vpn

@vknow360 Thank you very much, the only option that worked was using a vpn app.

1 Like

I have the same problem. Creator was working perfectly well till today. Now when I try to login I get the error " Error: invalid_request

Mismatching redirect URI."

It gives a page not found error due to a time out

Please help!

I am also facing the problem since yesterday. Although I tried incognito…

Plz help if someone know how to fix it

1 Like

me also . .

i dont think it is fault of kodular because for me it is opening perfectly

I also faced it with My Vodafone connection but, when I connected to another network, i.e Jio, it started loading. There maybe some proxy problem

But it is perfectly loading in jio, idea as well as In BSNL connection in our area… even in mobile also

1 Like

Mine loads finely currently

i am also on jio maybe it is better than others

Sometimes it maybe caused due to proxy error

Tried with jio, airtel, idea, fibernet. Same issue.

Try with someother browser