Imported custom font is not working

hello everyone
I am importing this fontello custom icon font. but after setting font typeface to that ttf file nothing happens, it doesn’t change the icon and does nothing. this is what i am trying

i also tried to use the block system to set font typeface but still nothing. I wanted to share the font file here but kodular doesn’t support that file type. pls, help me.

Android version on your phone


android pie

Can you share that ttf


yes sure but kodular community website doesn’t .ttf file I tried to upload the file but got this

zip the file then


1 Like (34.9 KB)
here it is

Try this and ensure html format is set to true



thanks @Boban it worked but can you please tell me why it didn’t worked when i was using the code that was in demo html file and also please tell me how did you get this codes.

I think it’s just the names without function, however from demo file you can see the code but I did it somewhat differently from the beginning

I used the FontForge program to see the unicode and also I could see that it had no name for the icons

I managed to find a page on the web that can do the same thing, see the picture below


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.