Issue with Decoration Component

Hi All,

After the Api 29 update of Kodular am facing a bug…

I have a screen where I have used textbooks…I have used the decoration component to set the border of textbooks and I have set the rounded to true…

Am constantly getting this error message and its unable to complete the action for all text boxes. I have tried on both companion and by exporting the app as apk. Attaching the error message below and image of my blocks

Things I have tried : Reinstalling the latest version of companion

Checking the app as apk

After removing decoration component… I don’t get that error message so am pretty sure its an issue with decoration component


Screen Shot 2020-08-06 at 1.39.26 AM

Please suggest an alternative as well as a solution to my problem

Thanks

First please change the category to #discuss as it’s not confirmed it’s a bug…

3 Likes

5 Likes

Also instead of using all of these blocks use any component blocks…

There are some other bugs this is not

@Boban

I have found and bug after latest API update

It’s not coming every time but it comes 8 to 10 times in a day

Bug is when I try to compile to APK is says builder server is not compatible with latest version of kodular

2 Likes

This is an old image…i have removed that block…if you check the second image which has the complete block then you will see that i have removed and placed this block in the bottom right of my blocks

Can you elaborate this a bit ???

Use for each item in list of your components {
set decoration of component…The component is your item…And set the other parameters as you want…That saves a lot of blocks…

Its a bug since the app was working fine before api 29 and i didnt even touch the app and the next day its giving this error message.

Already had a chat with @Vishwas regarding this issue…he suggested me to post this on the community

Sound well…do you mind sending the image of blocks for the same :grin:

Then I suggest you post a new image of all your blocks

Still there is a blank one

here is the latest image

Not much I can see there ( :eyeglasses: :eyeglasses:)

Don’t know what’s wrong in your end, as here it works as it should companion 1.4C.4 Eagle and 1.4C.5 Eagle

bild

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.