List Index Problem

Hello everyone.

I have a specific problem with Airtable and kodular, i’ve been working in a Inventory system wich retrieves data from a spreadsheet in Airtable. The thing is that when I call a row to fill some labels and 1 textbox the indexes are all wrong

the “when got row” does not respect the table indexes, it scrables it everytime I pick 1 item to control in my inventory

Sorry for my english

Yes i am also facing this issue

Try to call columns in alphabetical order

How to call this .

I saw in one video that Get Row block gets data in reverse list means from 9 to 1 not 1 to 9.
For example,
You have three elements received names First ,Middle and Last.
Then if you want to get ‘Last’ then the index will be 1 not 3.
I have not tried it.So may be I am wrong.
You can try it by loading data in List View and see what happens.

1 Like

look i have 4 columns First Have Name , 2d Have Mobile No, 3rd Have EMaild,
When I first time make entry and then try to display in list view its show correctly.But if i update any columns data then try to display the data in list view its not show properly .

Read what I said:

I tried but not find solution .Their is bug When update the data its not store like the index value .its always changing

I too have same problem but I am getting in random index value