Loading key problem when I update an app

Hi everyone, I’m having a little problem updating my app,
In practice, when I upload the update of my app on the play console I am informed that the upload key is different from the one used previously.
I contacted developer support who told me to generate a new loading key in .pem format and then load it into the play console and so I did, creating the key with keytool, play console after loading the key informed me that I could upload the new update from January 7th and so I did, but I always receive the error that the upload key is wrong.
How can I resolve this given that having created a new key I still get the same error?
Thank you

Have you uploaded your previous application which is built from another Kodular creator?

Yes but I lost the key

Why not export the keystore from that account?

It doesn’t work anyway, I don’t know what to do

I can’t understand why I can’t send my update despite having created and sent a new key via play console as suggested by developer support.
Does anyone have a solution?

Who can help me?