Makeroid Companion USB Connection not working

Hello, I am new to Makeroid. I downloaded and installed the Makeroid companion app on my phone and makeroid starter on my computer. But I select test-> USB, it shows that Makeroid Starter is not running. But when check the status, it says both makeroid starter and phone is connected. Is this a bug? I really need to test my app. QR code scanning is also not working. I tried changing the devices but still in vain. Can anyone help me out?

If things don’t go wrong, we are rolling out a new version in some days which may have fixed it

I am experiencing some issues now… when I build the app, it say ‘Build Failed’. There are no warnings related to my code (very simple one, actually)

So… I see you are new here, welcome! I did explain this to everyone in the community live chat that in order to have your app work live with the companion please follow these steps:

  1. Please be sure you screen orientation on your device is Auto-Rotate
  2. Set the orientation of your app to Portrait through the builder not the device!
  3. Scan the QR code while keeping the device up and down
  4. It should now work, if it doesn’t like @Diego said it will be fixed in a few days!

Thank you for joining Makeroid and if you have any other questions, please come to the community and ask for help, but please search for the topic first relating to your situation! Enjoy!