3.0.1 companion error

(i hate say bugs but i need say :sleepy:)
when i scanning QR Code companion app closing automaticly

4 Likes

Have you tried this multiple times?

Make sure you aren’t rotating the device. Keep it always in Portrait

I’ll try to fix the Landscape error for next version

1 Like

its on portrait mode and app portrait
havent a error

2 Likes

Then it’s the Landscape error

If you rotate the Companion it crashes. I may know where’s the bug, but it can take me some time to fix


BTW, can someone check of the Unfortunately, Makeroid stopped working error is fixed, when launching in devices Android<5.0?

i cant i installed cyanogenmode /6.0.1 to my phone :smiley:

1 Like

I rotate it while in live mode testing an app. Everything is working ok, also in landscape.

1 Like

You can see, no problem.

1 Like

It only occures at the beginning and the launch of the app as I remember.

No, it’s not working.

I use Android 4.0.4 and I can’t open the application…

Yes, it is with problem. The app closes. Now, I have to use a regular QR Code Reader to download my apps to my cell phone.

I have the same Error…
is working on Andorid 6.0.1 with several attempts

but in Android 5.0 is not working …

In the “Conectar con el Código” shows a texbox, allowed only for Numeric values, but you know that the code for companion always work with alphanumeric values

2 Likes

I cannot connect to my app with QR code and Connect with 6 digit code button only allows numeric values as shown above. Android 7.0

1 Like

I can scan QR code but i get a numerical keyboard when i want to enter the code myself. Android 8.1.0 Beta.

1 Like

The input for the dialog is a known issue.
Will be fixed soon.

1 Like

Yeah, I know that bug :sweat:

I forgot to change it
It will be fixed for next version :+1:


Regarding to the app forced close error, I will still be looking to the error, but I couldn’t find anything

Awesome but for me even scanning with QR code does not work. It simply does nothing when I scan it. I get the alert in the companion that the code is for example mzysow but the popup in the browser does not disappear from my screen. As a result the app does not load on the companion.

1 Like

I have this bug

1 Like

I have this pproblem too fix it fast please