Project loading never ends for larger projects

And such a mistake? Project loading never ends for larger projects.

Hi Darek,

Since I cannot determine your issue can you express your concern in a more detailed way with the following:

  • Number of Blocks
  • Firefox version
  • And what did you try so far to fix the issue?

The browser does not matter, I tested on different (Chrome - latest, Firefox latest, the same error).
I don’t remember the number of blocks. Between 4200 and 4500.

I don’t quite understand the third question.
Everything just worked before update. After it stopped.
The project contains many extensions that have not caused any problems so far.

If you want, I can send you an AIA file

Thank you for giving me this information Darek!

If you wouldn’t mind, please do send me the AIA file. Would you like me to open a PM so that you can send it to me privately?

Yes, please.

@hammerhai See if you find any oddities however, in my end loading projects with 6000-12000 blocks works just fine

1 Like

Hello Boban,

Long time no talk! I am waiting for @sp4ubw to send me the AIA.

1 Like

I want to send. Tell me how. I don’t see how to do it privately.

1 Like

Hi Darek!

Go here to access the message I’ve sent you. Instead of replying, click the Reply button and drag & drop the AIA in the textarea and wait until it uploads. Then press Reply again and if you’ve done everything right, I’ll see it!

1 Like

Done :slight_smile: :slight_smile:

Hi again @Boban,

When importing Dareks project, it throws an internal error. Upon clicking cancel on the alert dialog, the project shows in the list. When trying to open the project, it endlessly loads. This is making me think that something could be corrupt in the AIA. 5 minutes ago I got the AIA and it’s still loading.

Seems like something is missing in the aia file

1 Like

So kodular has damaged the project file.
I made a copy before update, and it works.
only that have to do everything again.

Eh …: /

Darek I will try everything in my power to get your project back.

1 Like

Thank you. It’s good that I did the apk file before it got damaged and I managed to upload the update to the Google store.
It’s only 9h work. I will do it again :slight_smile:

Anyway, thank you for checking and help.

I don’t think so. I’m committed to helping you and we’re getting the project back. From what I’m seeing, was project moved from AppyBuilder?

Yes, but a long time ago. I started there, but the Kodular had more options.
So the continuation was already in Kodular.

Do you think in the PM that I’ve opened with you, can you send me the AIA that you had before the update today?

I’m sending.

Then you should press ok (instead of cancel) and post the error message here so we can see what the problem is.

1 Like