Swipe and Refresh WebVIew

Hi everyone, I’m trying to insert a Swipe Refresh in my webview, and it actually works, the problem is when a page is too long it refreshes when I scroll up, and I wouldn’t want it to do that. Is there any way to solve it, I can’t use the CUstom WebView extension, because my site needs to upload files and it’s not working. Follow the blocks.

[TiMOBv2(Swipe).aia|attachment](upload://sR2us6tiyuNrcC642uWmVNN445A.aia) (198.2 KB)

TiMOBv2(Swipe).aia (198.2 KB)

Show your blocks please.
And search in the community too. :smiley:

1 Like

I believe there is no solution for your problem unless you use custom webviewer. Also there isn’t any problem to upload files using the specific extension

1 Like

I show Blocks in First Publicatio


In this image there are no blocks for uploading data if needed to your site. Because you wrote

Ok i try use now. Thanks so much.

Try this

Also for uploading see an example using custom webview and filetools extensions, both by @vknow360


I Have a problem, o try copy your blocks, but in Block FileUploadNeeded, i dont find ID. See:

Update extension to latest version

1 Like

Which version you are using?

Latest version is 11

1 Like

WOWW Now i use 11. And see ID. :slight_smile:


Dora wanted to thank you with all her heart! I researched A LOT and you were the only one who answered me and exemplified me! THANK YOU VERY MUCH, everything worked out very well.


Thanks So Much!!!

1 Like

One last question for everything to work 100%, I have some links on my website that open the WhatsApp App when used in a browser, but when I click on WebView, nothing happens, it doesn’t open WhatsApp. Do you have any solution? +

In my old webview I used this, it even opens Maps, but not WHatsApp

Try to enable deep links in custom webview’s properties and see if it works for you

Dont Working, i Select Check Box in Properties. But Not Working. I even downloaded the DeepLink extension

Have Other Solution?

Try disabling SupportMultipleWindows property from blocks.