The web page is not scrolling

howto
webviewer

(Mehwish Khan) #1

I have used a web viewer component and entered the home URL correctly.
The website I want to load in my app is scrollable.
But in the app its not scrolling.
The web page is working fine but its not scrolling at all.

  1. I tried turning the scrollable button ON on the screen but still no change.
  2. I tried the scrollable vertical arrangement but no change still the page is not scrolling.

I have tried this with the latest version.

Need a solution for that.
Can anyone help me with this?


(DjJohn) #2

give me the link of your website… I’ll try on that


(Mehwish Khan) #3

messaged you the link
Check it. @DjJohn07


(DjJohn) #4

It is working for me :smiley:
No problems at all :confused:


(Mehwish Khan) #5

the page is working.
Its loading perfectly.
But not scrolling down.
Theres a lot content on the website.
Its not scrolling down the web page!


(David Ningthoujam) #6

Did u turn on Iscard property? If so try turning off


(Mohd Younis ) #7

Disable scrollable in Screen


(Mehwish Khan) #8

I dont find any option like that.
Can you please let me know where and how to do that?