USB live test does not work.it's showing error

I checked out Bugs in Kodular Eagle before creating a new topic

Describe your issue

Steps to reproduce the issue

Show your Blocks

1 Like

Clear cache of your browser & also the data of the kodular app & try again…

i have clear cache from web browser and kodular companion App still same issue,please help me…

make sure your kodular companion app is up to date. Strong internet connectivity. If you still get the same problem use opera or other browser…

My kodular companion app is up to date and try in opera mini mozilla firefox browser also same issue…any other solution…

2 Likes

Check this out.

my issue is different…i am facing this issue last 1 month…i am not able to testing the app throw usb…throw wifi working fine…

This type of error can occur if you have errors with your blocks. Check that please

A have more than 10 app all app showing this error…

have you tried this with QR code…

throw QR Code Testing working fine, But throw USB not working,

1 Like

So do I, even blank project i am facing the same problem = an internal error has occured. Report a bug?

how to hide/skip/dismiss this error??

2019-10-29_095823

since the eagle update, the usb live test doesnt work.

Yes, in first release eagle it works but since eagle update usb live not work. to many popup error and force us to send report. it should be an option to skip error.

1 Like

Again, fix your stuff kodular. I don’t even know why it is still called makeroid starter. Can you update everything please?

Don’t post in multiple topics about the same. I closed your other topic.

This post was flagged by the community and is temporarily hidden.

1 Like