Web_Viewer - increase the size

Hey, guys,
Please can you help me?

I’m using this “web viewer” component and returning a url from a google spreadsheet. So far everything is ok.

But it is returning an image a small one. Is there any way I can resolve this issue?

I would like to make the image like this:

maybe try to increase zoom size from designer properties of web view.

1 Like

Hello Friend @WeMakeBest

I’ve tried but nothing happens. :sleepy:

I already put 100, 200, 300, 400, 500… and it doesn’t change anything.

Do you check same url on your phone browser? maybe this issue with url.

1 Like

The URL is the link to a google spreadsheet.

Why are you using webview and not for example table view extension ? Pass data from spreadsheet to table

1 Like

Try using CustomWebView and set different combinations of UseWideViewPort and LoadInOverviewMode properties.


Good question @dora_paz

I will check this extension to serve for me. Thanks

1 Like

I will test this extension. Thanks @vknow360


How to return worksheet values ​​in this extension?

Use gviz to get data from spreadsheet

1 Like

Please show your full url (you can hide the spreadsheet ID), there is possibly a parameter there causing this size issue ?

https://docs.google.com/spreadsheets/d/spreadsheet ID/gviz/tq?tqx=out:html&sheet=Tabelas_INSS&tq=SELECT A, B, C

That looks OK. Must be the generated html code by Google setting it to desktop mode in the Kodular webviewer…( I don’t see this behaviour in App Inventor)

1 Like

ok thanks for the feedback
I’m checking here what can be done

I managed to solve my problem with your help.

But in my case what increased the image for the font size property.


follow picture of how it turned out



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.