What does this error mean: "The blocks for screen ... did not load properly"?

I can’t delete the block also what kinds of problem is this. I delete all the blocks and and again open my project all blocks are seen as before.even I can delete block…help me

always search before posting there are many topics on that, read this post,

Bro I delete all my block but it appear it again in my project.when I open my project again

Looks like the project wasn’t made with Kodular.

You will have to open your project in the original distribution you used to make the project and then remove the blocks before re-uploading to Kodular.


Bro my project is in kodular…I make it by using kodular it my own project

as i posted above, send your aia to kodular team to examine .

To whom I will sent.

you didnt read that post? there is a link to give instruction

Ok bro I will try

1 Like

Wonder if that is still the issue since that thread was made a year and a half ago, probably a broken project of varying causes

1 Like

yes i think project maybe old and have anything in there which is removed or causing error,

Same error over here ! image

It’s good that you searched community before posting.
But you didn’t read above replies, that’s not good.
@ImranTariq has already answered in his above post. Please see that.

1 Like

Or you can simply share your aia file so someone can take a look att it

1 Like

3 days ago, I got the following error: image

So I sent a message to the Kodular staff, without any response (3 days ago). This can not be from the block “Wait x seconds” since I never put it.

Today, doing my research in the AIA file code, I did not find anything, I even looked in the Blockly file of the screen that was problematic. By looking in the section "image ", I came across this block, or we can not perform any action, except delete it.:

Out of curiosity, I downloaded the image of this block, hoping to find the name of this block, which worked (well almost): image
Here is the image in the file:
So I looked in the code “component_set_get” and got 89 results

And now, I’m… Blocked. Again.

Please someone help me, here is the screen file :
werewolf_acc_b.ais (83,1 Ko)

Thanks in advence.


If you can give me a clue what type of component should be here

Never mind i figured it out

You are missing an extension

1 Like

Hmmmm… I’m gonna try to re-put it.

I’ve deleted this extension few days ago, and when I deleted it, this error appers.

I would like to say a big thank you. That was the problem. Now, I have no more problems or bugs.

For everyone who has the same problem, put all the extensions that you deleted before !!

1 Like

You should have mentioned this in your first post