Companion Exporting Stucked At 20%

Companion Exporting Stucked at 20%

I’m Using my phone hotspot for internet connection and the same phone for companion live testing but it get stucked at 20%


try to workon a other phone or a pc. Hotspot is not a real router which gives you full access to the internet maybe thats the problem


i used to do this all of the time and it worked but not now…
thanks i tried using another phone and it worked:grinning:

1 Like

The same problem happens with me I’ve been working in the past
I ran vpn for other sites but discovered that the direct test was no longer working

1 Like

i have wifi connection and both of my device are connected to the same network, so why i am facing this issue.

so whenever this error happens i have to change my phone and computer, i don’t have multi device to test the app.

there must be a way to fix this

I don’t understand how you can have such problems with :kodular:


1 Like

i dont have problem with :kodular:

my problem is this

it stays the same forever.

1 Like

I also get that from time to time, by reloading the creator and restarting the companion solves this for me.


1 Like

it got solved after the next update of kodular for me :joy: (im also heaving this issue for now and waiting for next update to get solved)

And of your test here, I think you have problems with your connection setup…


i used to do that too. but now that method is also not working.

i refreshed the browser,
i tried in incognito mode
i cleared the companion app data, cleared the cache files.
tried on 2 different browsers (opera & chrome)

now i am trying in emulator, but its very very very slow.

i will try to check the connection setup again like you said before

I did the same thing and did not work with me

i tried the test you mentioned here

and its worked better than before. both test are successful.

By the way, does this happens to all your projects.


if the error occurs then yes, it shows on all projects. but it seems like rebooting the router again for 2 times solves the problem i am facing. thanks for the help


Something strange just happend at our Turn Server
It has stop getting new connections

I am investigating it

1 Like

Check this issue for further information:


Can you please check if it’s working now?

1 Like

He has returned to work thanks to Diego

1 Like

Maybe you have adblocker enabled on your browser? try turning it off next time and let us know if you still have issues…