Help With importing aia file from thunkable

im trying to import an aia file from thunkable
it loads with an error
NoGa_PlayStore.aia (198.1 KB)
can someone help please

Upload your aia to this site and know your error then correct it

I also wanted to do same thing but the problem is that thunkable classic is now closed

1 Like

As @Still-learning said here, do :

This is not a thunkable aia but a app inventor aia.


What is the error?


Even App Inventor gives the same error. It seems it got corrupted somewhere. It is really old i can see with old extensions.


Corrupted project

1 Like

yes, this is seems to be very old project. Taken aia from old pathway

1 Like

Corrupted - Yes
Fixable - Yes

Cause, a block that no longer exists corrupts the whole project…


most of his procedures has gone. if he know what has he done, then it is possible. If not, then it will be a big pain and great loss

1 Like

I wouldn’t be so sure about that. Adding back the missing global variables (and there are dozens of them) and procedures doesn’t solve the problem.

1 Like

It’s already fixed and sent to user

Fine, so please let us know how you fixed it.

1 Like

You are asking help for a earning app. Earning apps are not allowed and could cost you your developer account. I deleted your post.

This topic is solved and closed.