Kodular Companion Not Supported Android11?

I am facing this issue. I already tried to use to another phone but companion work perfect! but in my android 11 won’t work!? why? Someone can help me out i almost finish my project but everything will lost like this?

its due to your internet connection issues

It seems you are not in the same Network (Wifi)

I am using mobile data but in the past few month this is what I have been using since before. but starting last night suddenly can’t connect to companion. i tried to another devices but everything fine except to my android11

But i use Mobile data. before work fine except last night until now.

Server is Online, you can Check it here https://status.kodular.io/

For me its working, maybe u try it with Wifi or reinstall the latest version.
Problem should not be on Kodular side.

Kindly check weather this website is opening in your mobile browser or not.

i already tried using wifi but facing the same problem. i think they block my phone…? and i did reinstall updated companion.

Here is the result? appear normally?


Then there is no problem with internet provider, may be you can try with different phone weather it is working in another phone, because I was also facing same issue before companion was working in my one device and giving same error in another phone, I have tried clearing data, uninstalling and installing application again but nothing worked, but at last I factory reset my phone and then it started working

I think the updated android can block the companion? and maybe later the issue will come back again after system update android reach…?

IDK…but after resetting my phone I never faced issue again just try with another phone

i tried to my android 7 but work perfect. maybe android11+ we will face same issue in the future?

Okay i try to reset my phone. hopefully well be fine. Thank you so much @ammar5287 for some tips.

Before formatting try it with another phone, because it worked for me but I can’t assure you it will work for you or not, and if it is not your primary phone u can try formatting ur phone

But in my android 7 working. i don’t have another phone with android 11. so i don’t have a choice but to restore factory. but I’m worried about the future.

yeah but before formatting make sure to take backup of your data

I have Android 12 and its working, and before the Update i used it with Android 11 without any issues.

i think appinventor supported android11+?

yes thanks for reminding…